UPS server issues
Incident Report for NRG Software
Resolved
Servers look to be responding now. We will continue to monitor.
Posted Oct 08, 2018 - 15:15 UTC
Monitoring
UPS servers are returning errors, ex 110000: RSS web service currently unavailable and shipping responses are slow. We have contacted UPS and are waiting on a response/resolution.
Posted Oct 08, 2018 - 14:46 UTC
This incident affected: Carrier Integrations (UPS APIs).