FedEx API issues
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted May 22, 2024 - 18:56 UTC
Update
FedEx shipping labels seem to be operational again.
Posted May 22, 2024 - 18:55 UTC
Investigating
Customers report issues with FedEx labeling. We are monitoring and will provide updates as they become available.
Posted May 22, 2024 - 17:45 UTC
This incident affected: Carrier Integrations (FedEx APIs).