UPS API errors
Incident Report for NRG Software
Resolved
Errors seem to be resolved.
Posted Jul 25, 2024 - 18:58 UTC
Investigating
Multiple customers report intermitent issues with UPS validation, rating, shipping.
Posted Jul 25, 2024 - 18:11 UTC
This incident affected: Carrier Integrations (UPS APIs).