UPS servers returning errors
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 19:15 UTC
Investigating
Customers report Error #250050 License system not available. This is a UPS issue and we are checking on resolution.
Posted Jun 13, 2024 - 17:24 UTC
This incident affected: Carrier Integrations (UPS APIs).