FedEx Labeling
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 20:13 UTC
Update
FedEx has stabilized their systems and shipments are working properly now.
Posted Nov 05, 2021 - 20:12 UTC
Monitoring
FedEx has been having an outage for a short time. We are monitoring the issue and will follow up once the outage is resolved.
Posted Nov 05, 2021 - 18:14 UTC
This incident affected: Carrier Integrations (FedEx APIs).