DNS issues at Network Solutions
Incident Report for NRG Software
Resolved
Network Solutions reports their problems are resolved.
Posted May 25, 2017 - 16:08 UTC
Monitoring
Our DNS provider, Network Solutions, looks to be having some issues this morning. We are monitoring the situation. In the meantime, customers may experience issues with our licensing systems.
Posted May 25, 2017 - 15:12 UTC