FedEx errors
Incident Report for NRG Software
Resolved
We are no longer seeing FedEx errors.
Posted Jul 21, 2021 - 20:00 UTC
Monitoring
Errors look to have stopped, we are continuing to monitor.
Posted Jul 21, 2021 - 19:34 UTC
Investigating
FedEx is having API issues again causing ship/rate errors
Posted Jul 21, 2021 - 18:47 UTC
This incident affected: Carrier Integrations (FedEx APIs).