Endicia Response Time
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted May 01, 2018 - 00:27 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2018 - 00:26 UTC
Update
Endicia reports service was fully restored approximately at 11:25 AM PST.
Posted Apr 30, 2018 - 20:06 UTC
Investigating
Endicia reports some customers may see slower than expected responses or timeout errors when making a USPS label print request. Their Engineers are working to resolve this issue as quickly as possible.
Posted Apr 30, 2018 - 18:01 UTC
This incident affected: Carrier Integrations (Endicia APIs).