Endicia API
Incident Report for NRG Software
Resolved
Endicia reports servers are back to normal.
Posted Dec 15, 2017 - 20:14 UTC
Monitoring
We are seeing intermitent errors from Endicia servers. They are aware of the issue but have no ETA on resolution.
Posted Dec 15, 2017 - 16:55 UTC