Rate issue for Endicia
Incident Report for NRG Software
Resolved
Endicia has applied a fix to remove UPS services from rate requests.
Posted Mar 10, 2020 - 19:53 UTC
Update
We still see issues this am and continue to monitor. Endicia is supposed to be applying a fix.
Posted Mar 10, 2020 - 10:27 UTC
Identified
Endicia has acknowledged the issue and is working to resolve.
Posted Mar 09, 2020 - 18:44 UTC
Investigating
Rate responses from Endicia are including UPS rates as of this morning. We have submitted a ticket with Endicia so they get this fixed ASAP.
Posted Mar 09, 2020 - 16:44 UTC
This incident affected: Carrier Integrations (Endicia APIs).