Endicia Label Server Issues
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 17:31 UTC
Monitoring
Errors seem to have stopped. We will continue to monitor.
Posted Jun 18, 2024 - 17:12 UTC
Investigating
Endicia servers are returning errors for label creation. {"error_reference_id":"e58d0914-8a97-46a8-b0d0-23b21f5e0a72","errors":[{"error_code":"0x80004005","error_message":"A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 40 - Could not open a connection to SQL Server)"}]}. Error encountered (Log ID: 35873)
Posted Jun 18, 2024 - 16:50 UTC
This incident affected: Carrier Integrations (Endicia APIs).