UPS Rating and Shipping
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 18:54 UTC
Monitoring
UPS reports that the issue is resolved. We will continue to monitor.
Posted Nov 29, 2023 - 18:40 UTC
Identified
UPS reports "network issues in progress" on their API monitoring page. https://www.ups.com/api-status?loc=en_US
Posted Nov 29, 2023 - 18:24 UTC
Investigating
Customers are reporting error #120001 XML Shipping System is unavailable, please try again later. UPS servers look to be having issues.
Posted Nov 29, 2023 - 18:20 UTC
This incident affected: Carrier Integrations (UPS APIs).