Endicia API
Incident Report for NRG Software
Resolved
Endicia reports the problems are resolved. We verified that we could validate/rate/ship without error.
Posted Apr 08, 2022 - 14:49 UTC
Investigating
We see issues with address validation, rating and shipping with Endicia. We have reported the problem to them and are waiting on response. https://status.endicia.com shows no problems at this time. We will update as soon as we have more information.
Posted Apr 08, 2022 - 14:44 UTC
This incident affected: Carrier Integrations (Endicia APIs).