UPS - Ship web service is currently unavailable

Incident Report for NRG Software

Resolved

UPS has resolved their problem.
Posted Jun 03, 2026 - 13:36 UTC

Update

Posted Jun 03, 2026 - 13:27 UTC

Investigating

Customers report error 9120000 during ship or 110000 while rating. UPS status shows no issue. We are reaching out to UPS for details.
Posted Jun 03, 2026 - 13:22 UTC
This incident affected: Carrier Integrations (UPS APIs).