FedEx API issues
Incident Report for NRG Software
Resolved
FedEx looks to be returning valid results. We will continue to monitor for changes.
Posted Feb 09, 2021 - 23:08 UTC
Investigating
FedEx servers are returning errors right now. We have no ETA on resolution from them. We will update as soon as we know more.
Posted Feb 09, 2021 - 21:48 UTC
This incident affected: Carrier Integrations (FedEx APIs).