FedEx General Failure
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 17:33 UTC
Update
The issue appears to be resolved.
Posted Jul 29, 2019 - 17:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 17:32 UTC
Identified
FedFex advises issues with Ground shipments. They are working on resolution.
Posted Jul 29, 2019 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2019 - 15:32 UTC
Investigating
Several customers are reporting FedEx API error "general failure" - we are contacting FedEx to get more information.
Posted Jul 29, 2019 - 15:32 UTC
This incident affected: Carrier Integrations (FedEx APIs).