FedEx API issues
Incident Report for NRG Software
Resolved
Rating and shipping seems to be returning valid results now
Posted Jun 17, 2024 - 18:41 UTC
Investigating
We see intermitent FedEx API issues this morning with rating and shipping.
Posted Jun 17, 2024 - 16:09 UTC
This incident affected: Carrier Integrations (FedEx APIs).