Intermittent UPS error - 250002 Invalid UserID/Password
Incident Report for NRG Software
Resolved
UPS APIs look to be stable now for rating/shipping.
Posted Oct 30, 2023 - 20:52 UTC
Monitoring
Customers report errors are no longer returned. We will continue to monitor.
Posted Oct 30, 2023 - 20:37 UTC
Investigating
We are getting reports of Intermittent errors. UPS status @ https://www.ups.com/api-status?loc=en_US shows no issues but something is awry with them.
Posted Oct 30, 2023 - 20:11 UTC
This incident affected: Carrier Integrations (UPS APIs).