FedEx Ship Issues
Incident Report for NRG Software
Resolved
The FedEx issue looks to be resolved.
Posted Jul 19, 2021 - 16:00 UTC
Monitoring
Monitoring continues to show intermitent errors.
Posted Jul 19, 2021 - 15:36 UTC
Investigating
We have received reports of rate and ship errors with FedEx Servers this morning.
Posted Jul 19, 2021 - 15:02 UTC
This incident affected: Carrier Integrations (FedEx APIs).