FedEx Ground
Incident Report for NRG Software
Resolved
Customers report no further issues with FedEx Ground.
Posted Oct 04, 2018 - 23:41 UTC
Identified
Customers report issues with FedEx Ground shipments. We submitted a ticket with FedEx support and received the following response.. "Currently we are experiencing a Ground shipping and rating outage through both FedEx.com and FedEx Web Services production environment. This is a known issue reported as of 10/4/2018. Development is aware of the issue and working to resolve. There is no ETA provided on a fix at this time."
Posted Oct 04, 2018 - 19:55 UTC
This incident affected: Carrier Integrations (FedEx APIs).