Endicia Errors
Incident Report for NRG Software
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 22:55 UTC
Identified
Endicia APIs are returning errors when generating labels. Endicia is aware of the issue. https://status.endicia.com
Posted Jun 11, 2020 - 17:47 UTC
This incident affected: Carrier Integrations (Endicia APIs).